Учет доходов и расходов в быту и бизнесе → Таблица 1: покупка и расход материалов

На рис. 9.31 показан лист с таблицами и диаграммой, с помощью которых можно проследить за операциями по приобретению и расходу материалов. Здесь же рассчитываются и остатки материала. Лист разделен на пять областей.

Опубликовал admin
31 Июл, Понедельник 2006г.

Учет доходов и расходов в быту и бизнесе → Таблица 2: расход материалов на изделия

В таблице на листе Расходы2 (рис. 9.32) отражается расход материалов на изготовление изделий всех наименований. Из нее можно почерпнуть информацию и о стоимости материалов, израсходованных на изготовление определенных изделий.

Рис. 9.32. Лист Расходы2

Ячейки В4:Е4 и F4:T4 объединены и имеют адреса В4 и F4 соответственно. Ячейки В5:С5, D5:E5, F5:G5 и Н5:15 также объединены и имеют адреса В5, D5, F5 и Н5 соответственно. Формула в ячейке В7 должна выглядеть следующим образом:

Опубликовал admin
31 Июл, Понедельник 2006г.

Учет доходов и расходов в быту и бизнесе → Таблица 3: распределение выручки по изделиям

Таблица на листе Выручка отражает, какая сумма выручки припадает на каждый вид продукции. В ячейке В6 должна быть такая формула:

{=СУММ(ЕСЛИ(Дата>=ПериодС;ЕСЛИ(Дата<=ПериодПо;ЕСЛИ(Наименование=В$5; 
ЕСЛИ(Размер=$А6;ЕСЛИ(Что_именно=0;ЕСЛИ(Из_чего=$В$4;Доход;0);0);0);0);0);0))}

Формулы в столбцах С, D и Е строятся на ее основе по тем же принципам, что и в предыдущем примере. В столбце F вычисляются итоговые значения.

Рис. 9.33. Лист Выручка

Опубликовал admin
31 Июл, Понедельник 2006г.

Учет доходов и расходов в быту и бизнесе → Таблица 4: распределение прибыли по изделиям

Таблица на листе Прибыль отражает, какая прибыль получена от реализации изделия каждого вида. Формула в ячейке В6 имеет вид:

Опубликовал admin
31 Июл, Понедельник 2006г.

Учет и налогообложение доходов физических лиц → Доходы физических лиц

В настоящей главе предлагается алгоритм создания таблиц, связанных с учетом доходов и расчетом налога на доходы физических лиц России. Это может оказаться полезным как при определении будущих удерживаемых налогов на полученные доходы, так и при последующем заполнении налоговой декларации, которая подается в налоговые органы до 30 апреля следующего года, по окончании налогового периода. Налоговым периодом в Российской Федерации считается календарный год.

Опубликовал admin
31 Июл, Понедельник 2006г.


RSS-материал

Программирование для чайников.